Source file could not be opened

Error 1 Source file 'C:\Documents and Settings\User\Desktop\Xen\xen\src\Tutorials\Tutorial 28\Shaders\AlphaOutput.fx.cs' could not be opened ('Erro não especificado ') Tutorials Getting this error...

Id #11371 | Release: None | Updated: Nov 14, 2013 at 2:05 AM by jklemmack | Created: Nov 19, 2012 at 12:38 AM by fakizinho

No GraphicsDeviceManager on Winform Xen host

Please, read [discussion:201489]

Id #5527 | Release: None | Updated: Feb 14, 2013 at 8:11 PM by philippedasilva | Created: Feb 26, 2010 at 10:22 PM by philippedasilva

Add a Roadmap Wiki page to Codeplex

I'm always eager to know if you are still working on Xen or not and what are the incoming features and bug fixes. Maybe you could add a Roadmap page to the Wiki which link would appear on the Codep...

Id #5035 | Release: None | Updated: Feb 14, 2013 at 8:11 PM by philippedasilva | Created: Jan 5, 2010 at 11:36 AM by philippedasilva

GamerServicesComponent bug on Windows

I tried to use the GamerServicesComponent as implemented in Xen 1.7 and it doesn't seems to work as I cannot get the Cursor to respond in the Guide.   I then tried to implement GamerServicesDispatc...

Id #5034 | Release: None | Updated: Feb 14, 2013 at 8:11 PM by philippedasilva | Created: Jan 5, 2010 at 11:33 AM by philippedasilva

WinFormsHostControl on Tutorial doesn't work.

Running the tutorial apps doesn't work with using WinFormsHostControl.   It throws up an exception on the DrawTargetScreen constructor. -- throw new InvalidOperationException("Application instance ...

Id #4837 | Release: None | Updated: Feb 14, 2013 at 8:11 PM by philippedasilva | Created: Dec 8, 2009 at 11:09 AM by gam3rxtr

Particles tool

Since Xen provides a declarative particle system using an xml description, it would be great to see some generic tool to create these files.

Id #3679 | Release: None | Updated: Feb 14, 2013 at 8:11 PM by antonyg | Created: Aug 3, 2009 at 8:14 PM by philippedasilva

Tutorial bug - text is corrupted

In tutorials, all text is corrupted - some vertical lines missing. See the attached screenshot. Yesterday it was ok, but today it looks like this and I can't correct it.

Id #3466 | Release: None | Updated: Feb 14, 2013 at 8:11 PM by redn01se | Created: Jul 6, 2009 at 6:08 PM by redn01se

  • 1-7 of 7 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items